parentesi automobilistica ma sempre ampli sono

La sezione principale

Moderatore: F.Calabrese

Rispondi
doc elektro
Messaggi: 1178
Iscritto il: domenica 28 febbraio 2016, 9:33
Località: vicino alla to-sv
Contatta:

parentesi automobilistica ma sempre ampli sono

Messaggio da doc elektro » giovedì 31 gennaio 2019, 7:54

Come tanti sanno in auto NON è possibile usare la 12 v diretta della batteria (benchè sono a disposizione in teoria 80A) perchè i volt non bastano per ottenere potenze elevate,si può arrivare a 25 watt circa con un buon amplificatore a ponte ma nulla di più.

E allora si trovano vari escamotage. Oltre ai trasfo di uscita che però sono grossi ,pesanti e costosi si utilizza il "survultore". Ossia un convertitore,spesso basato su integrati SW da computer che lavora in "salita" generando le alte tensioni necessarie.
Su questo ampli si arriva a 60 volt duali. Ma lo standard è di solito 30 o 40 volt duali

Sono valori di ampli pro di 10 anni fa quando non si saliva a valori "da pazzi" come ora (ho visto ampli alimentati a 120+120V) .
Il survultore è la parte più critica di questi amplificatori perchè non è quasi mai stabilizzato e ha delle variazioni di carico indegne che deve sapere gestire. Inoltre se tutto è ben dimensionato in caso di frittata muore lui e non trascina con se amplificatori e altoparlanti.

E qui il survultore aveva fatto la frittata bruciando alcuni dei mosfet a causa dell'integrato che mandava fuori un fondo di "corrente" continua che teneva in "tiro" due mosfet di un lato. Mai come l'automobile ci sono ambienti che molto simulano le condizioni di "invecchiamento simulato"

Criticabile il progetto che prevedeva due transistor piccoli per fare lo "spegnimento" dei mos del ramo non in uso quel momento. Di solito si usano per accensione.

Riparato il convertitore è saltato fuori un altro problema ossia che l'uscita fluttuava in modo indegno senza rispettare lo zero. Ma solo dopo un pò...

Dopo circa un quarto d'ora succedeva che l'uscita "derivava" verso il ramo positivo e il convertitore,ora pienamente efficiente buttava fuori corrente a tutto andare.
Per cui quando si provano questi amplificatore occorrono DUE alimentatori

-uno con pochi amper per provarne l'efficienza ,l'ampli deve poter funzionare ORE senza segnale e senza dissipatori e senza carico E deve rimanere tutto FREDDO.

L'uscita deve restare a zero,ovviamente.

-uno con tanti amper per metterlo sotto sforzo,ma solo DOPO che avrà superato la prova a vuoto.

Se non lo si mette in prova sotto sforzo non saltano fuori i difetti "termici" e questo era proprio subdolo e strisciante. Inoltre il tipo di protezione dell'ampli non è affatto "rapida" a togliere corrente se qualcosa va storto.

Morale della favola due transistor in perdita sull'amplificatore...

Mai scottati,mai tirati per i capelli eppure "degradati" così senza motivo...

...ora aspettiamo la conferma dell'ordine ricambi.

In ogni caso dichiarare da 2 kw un ampli un circuito con dei 2SA1941 e 2SC5198
Allegati
Photo0987.jpg
Photo0987.jpg (47.08 KiB) Visto 279 volte
a casa mia si usa ancora il tubo catodico

Rispondi