master audio MPA1000

La sezione principale

Moderatore: F.Calabrese

Rispondi
doc elektro
Messaggi: 1435
Iscritto il: domenica 28 febbraio 2016, 9:33
Località: vicino alla to-sv
Contatta:

master audio MPA1000

Messaggio da doc elektro » venerdì 4 ottobre 2019, 9:30

Mi è capitata una riparazione "al volo" di questo piccino installato nel brucomela (insieme a un altro nonnetto dell'epoca) e dopo averlo messo a posto lo ho provato.

Bè signori per tutti coloro che si sono persi quei "giapponesoni" tutti cromature e lancette come le vecchie auto,quelle vere senza pilota automatico e stupidate per la sicurezza posso dire che sebbene ero nell'altra stanza dava completamente l'impressione che a suonare fosse un giapponesone del periodo che giravo in calzoni corti e bmx.

Vediamolo nella descrizione,di per se un comune ampli pro fatto nella terra del divertimento (in realtà potrebbe essere cinese),ma le differenze sono "dentro". Nel bene e nel male.

Cominciamo dal primo particolare,ossia l'alimentazione comune per entrambi i canali con i suoi difetti,ma che suonano come caratteristiche particolari ossia la dinamica "sporca" in certi passaggi a pieno volume . La riserva di potenza è sufficiente comunque perchè i condensatori sono grandi [GIALLO] Il fatto poi che siano relativamente "distanti" dai finali aggiunge sporcizia nei passaggi più impegnativi (il recupero dopo il colpo di basso quando arrivano le voci in the wall) mi ha riportato indietro di 30 anni.

Altro particolare,ossia NESSUN trattamento del suono fino al controllo di volume [GRIGIO],ossia il suono non passa i soliti indegni operazionali per essere "ridotto" di impedenza ma arriva diretto ai potenziometri che appunto perchè l'ingresso è a impedenza relativamente alta sono da 100K. Essendo presente un differenziale invero piuttosto imperfetto ma come si usava 30 anni fa.

Un altro "segno distintivo" degli ampli di 30 anni fa è avere si il transistor della corrente di riposo ma allo stesso tempo avere i PRE in un altra aletta e quindi giocoforza di cose lavoranti a temperature diverse anche perchè i finali sono ventilati e i pre NO,hanno una loro aletta di raffreddamento[VIOLA].

E ora un altro particolare ossia le resistenze di emettitore relativamente grandi (o,5 ohm) e parecchi finali per "soli" 200W che a 4 ohm diventano circa 320 (350 con un canale solo pilotato) ma la qualità sonora scende in stile aereoplano abbattuto.

Si pensi che ha meno watt del T amp che tutti conoscono e molti più componenti

E veniamo ora alle prove strumentali.
Risposta in frequenza 14Hz 33Khz,un canale arriva non si sa bene come fino a quasi 37 (entro 3 db),tolleranze nei componenti moltiplicate dagli anni.
Il fattore di smorzamento è un pò bassino (poco meno di 100) ma contribuisce al suono vintage.
I watt a 8 ohm sono quasi reali (180 abbondanti) e non calano neanche mettendocisi di impegno. A 4 ohm fa quello che può prendendogli la pelle.E l'arrivo del clip è mostruoso.

Ma ora la prova su tutte ossia l'onda quadra,in questo caso ad alta frequenza (quasi 2K) e piena potenza ...che cosa dimostra? Che se qualcuno vuole ascoltare il suono di un vecchio amplificatore ne può cercare uno molto meno vecchio che suona uguale....a 30 anni fa!
Si vede chiaramente la caduta dovuta all'alimentazione dopo il picco . Poi arriva l'inversione e il ciclo si ripete.

Insomma il mio giudizio è positivo,costa il giusto suona decentemente. Cosa aveva di guasto? Il ventilatore inchiodato e i potenziometri davanti. Avrei avuto voglia di togliere quel led blu tamarro dal frontale (ovviamente fastidiosissimo) ma lasciamo così...
Allegati
PICT0777.JPG
PICT0777.JPG (119.29 KiB) Visto 3093 volte
PICT0780.JPG
PICT0780.JPG (71.13 KiB) Visto 3093 volte
A casa mia si usano i controlli di tono,gli equalizzatori e si usano ancora i tubi catodici. A volte un continental ti può fare volare più in alto dello space shuttle. Certa musica finisce nella stufa,non mi dispiace

Rispondi