Fruscio giradischi/Amplificatore

Moderatore: fileo

Rispondi
Messaggio
Autore
Etrusco
Messaggi: 1
Iscritto il: mercoledì 5 settembre 2018, 18:12

Fruscio giradischi/Amplificatore

#1 Messaggio da Etrusco » martedì 11 settembre 2018, 16:28

Salve, ho un vecchio Akai ap-b110 da tempo inutilizzato, il quale una volta che ho inserito il cavetto bianco/rosso nella line out nel retro dell'amplificatore Technics Su-X933, rende indietro un forte fruscio che prosegue anche nell'ascolto dei dischi.
Se avete consigli da darmi per risolvere questo rumore che sembra di essere alla ricerca di una stazione radio AM (oltre a quello di buttare via il giradischi e/o l'ampli) sono ben felice di leggervi, grazie.

Olympus
Messaggi: 196
Iscritto il: martedì 13 gennaio 2015, 17:48
Località: Piemonte

Re: Fruscio giradischi/Amplificatore

#2 Messaggio da Olympus » martedì 11 settembre 2018, 21:03

Etrusco ha scritto:
martedì 11 settembre 2018, 16:28
Salve, ho un vecchio Akai ap-b110 da tempo inutilizzato, il quale una volta che ho inserito il cavetto bianco/rosso nella line out nel retro dell'amplificatore Technics Su-X933, rende indietro un forte fruscio che prosegue anche nell'ascolto dei dischi.
Se avete consigli da darmi per risolvere questo rumore che sembra di essere alla ricerca di una stazione radio AM (oltre a quello di buttare via il giradischi e/o l'ampli) sono ben felice di leggervi, grazie.
Vediamo se ho capito:
Akai ap è un giradischi
Technichs SU è un amplificatore.
Il giradischi deve esser connesso all'ingresso Phono dell'amplificatore e non a Line out. :roll:
Potrebbe sussistere un problema di ronzio perchè l'ingresso Phono non prevede la massa aggiuntiva. Ma prima prova quanto sopra.
Saluti :mrgreen:

Rispondi